Okay
  Public Ticket #1265128
Live Composer 1.3.2.1 breaks Josephine
Closed

Comments

  • businessbloggingpros started the conversation

    Live Site with Josephine and Live Composer 1.3: https://bigmouthmarketing.co

    Test SIte with Josephine and Live Composer 1.3.2.1: http:/klaroty.com/clients/bigmouthmirror

    1. Mouse over 'Services' on the menubar on Test Site.  Live Composer 1.3.2.1 removed left/right margins from drop-down.

    2. Click on 'Blog' in menubar of test Site. Then click on first blog post.  Instead of displaying the post it redisplays the index with different fonts (works fine on live site with Live Composer 1.3)

  •  27
    dany replied

    Hi,

    I see the issue with the navigation on my installation as well, will check with the Live Composer developer about that issue.

    As for the blog post, I'm not getting that problem, can you send over WP admin info ( user/pass ) and I'll take a look at the settings and figure out what's causing that.

  • businessbloggingpros replied

    http://www.klaroty.com/clients/bigmouthmirror/wp-login.php

    username: dduchaine

    password: 0W#wGzZ3lkLZsShfDTO2mXxi

  •  27
    dany replied

    Hi,

    Sorry for the wait, Ticksy ( what we use for the support system ) was down yesterday.

    The issue with the blog posts is resolved, it was caused by the new caching system in Live Composer, I disabled it ( WP admin > Live Composer > Settings > Performance ) and it started working fine. 

    Hopefully they'll fix up those issues in the future updates. 

  • businessbloggingpros replied

    See attached.  There is no 'Performance' in Live Composer > Settings

    Attached files:  screenshot2.jpeg

  • businessbloggingpros replied

    Please ignore my previous reply I sent a few minutes ago.

    Thank you.

  • businessbloggingpros replied

    The navigation issue is still outstanding however.  What is the status of that?

  • businessbloggingpros replied

    I apologize for the multiple replies.  Summary:

    1. After you changed the caching setting on my test site the blog page is now completely blank:

    http://www.klaroty.com/clients/bigmouthmirror/category/blog/

    2. I stil need a solution for the navigation issue.


  •  27
    dany replied

    Ticksy ( the service we use for support ) has been experiencing a lot of issues lately ( downtime ) so let's move the support discussion to email, I've just sent an email to you.